Keine Chance für Nazi-Propaganda und Rassismus in diesem Forum! #noafd #nopegida

Probleme im Forum & Wünsche

Hier gibt's aktuelle News zur Website

Moderatoren: Sabine, Jule, akw

Benutzeravatar
Anagallis
Beiträge: 4174
Registriert: 11.08.2014, 22:59
Wohnort: Raum Karlsruhe, Enzkreis

Re: Probleme im Forum & Wünsche

Beitrag von Anagallis » 27.06.2017, 10:12

Benachrichtigungen scheinen immer noch Probleme zu machen:
https://forum.pflanzenbestimmung.de/for ... 35#p130912

D.

jake001
Beiträge: 2064
Registriert: 09.06.2015, 13:53
Wohnort: BW

Re: Probleme im Forum & Wünsche

Beitrag von jake001 » 27.06.2017, 11:30

War denn dafür ein Lesezeichen gesetzt?
Es gibt außer dieser keine Möglichkeit, bei jeder Antwort (selbst auf ein eigenes Thema) eine Benachrichtigung zu bekommen.
(Ist sicher auch nicht notwendig.)

abeja
Beiträge: 1968
Registriert: 23.01.2009, 19:04
Wohnort: Dreiländer-Eck/ Hochrhein

Re: Probleme im Forum & Wünsche

Beitrag von abeja » 19.07.2017, 00:26

Hallo,
ich hatte gerade einen seltsamen Effekt beim Bildhochladen, der mir bisher noch nie aufgefallen ist (und den ich bei alten Hochladungen nicht mehr nachvollziehen kann, weil ich meist die fürs Forum verkleinerten Bilder lösche).

Vorweg gesagt:
ich hatte bisher hier noch mit keinem Bild Probleme, es hoch zu laden und einzufügen (jpg per Gimp bearbeitet, auch größer als 800 Pixel breit, zumindest 1024 Pixel werden bei meinen Bildern angenommen - dann verkleinerte Darstellung im Forum und per Klick leicht vergrößerbar.)

Jetzt hatte ich hier https://forum.pflanzenbestimmung.de/for ... 13&t=34117 das Bild "Sciaridae" angehängt.
Das Bild hat auf meiner Festplatte 297 kB (1024 Pixel breit, in relativ guter Qualität abgespeichert, exif-Daten entfernt)
Wenn ich es hochlade, zeigt mir die Forensoftware - bevor das Bild einfügbar ist (also Hochladvorgang noch nicht beendet), aber "Datei löschen" steht schon da, eine kB Zahl von 297 an (so wie mein Bild ist) ...
ABER wenn das Bild tatsächlich da ist, wird daraus ein Bild mit 475 kB (???)
Ich kann das Bild auch herunterladen (475 kB) und mit meinem ursprünglichen Bild vergleichen... kein Unterschied zu sehen.
Ich kann das Ganze wiederholen... wieder werden aus 297 kB 475 kB.

Lade ich dann das (von der Forensoftware veränderte Bild hoch) dann bleibt es bei 475 kB (gerade jetzt ... zumindest bei einem Versuch)

Mmh.
Ich habe dann noch ein Bild gemacht, Sciaridae 2 (202 kB), beim Hochladen bleibt es bei dem Wert.
Daraufhin habe ich "Sciaridae" nochmal gelöscht, und nochmal die 297 kB Datei hochgeladen, beim dritten Versuch bleibt es bei 297 kB !!!
Seltsam seltsam seltsam (ich habe keine Ahnung von der Materie :)

Benutzeravatar
Anagallis
Beiträge: 4174
Registriert: 11.08.2014, 22:59
Wohnort: Raum Karlsruhe, Enzkreis

Re: Probleme im Forum & Wünsche

Beitrag von Anagallis » 19.07.2017, 20:49

Aha! Möglicherweise hast Du damit die Ursache der Hochladeprobleme identifiziert. Wenn das Forum Bilder beim hochladen umkodiert und aus irgendwelchen Gründen dabei vielleicht größer macht, so daß sie über die magische Grenze kommen, lehnt es die wahrscheinlich ab.

abeja
Beiträge: 1968
Registriert: 23.01.2009, 19:04
Wohnort: Dreiländer-Eck/ Hochrhein

Re: Probleme im Forum & Wünsche

Beitrag von abeja » 06.10.2017, 23:59

Hallo,
die Veränderung des kB-Wertes beim Hochladen, das hatte ich gerade wieder.
https://forum.pflanzenbestimmung.de/for ... =3&t=35101

In dem Thema habe ich ein Bild angehängt (1024 Pixel breit, durch rechte Maustaste und "Grafik anzeigen" in großer Größe sichtbar ... dieses Bild ist bei mir 316 groß, wird durchs Hochladen auf 756 aufgepumpt (gerade 3 mal probiert, immer derselbe Effekt).

Eichenblatt
Beiträge: 9
Registriert: 04.05.2017, 22:25

Re: Probleme im Forum & Wünsche

Beitrag von Eichenblatt » 14.11.2017, 22:19

Hallo,

bei meiner Anfrage zum Fingerkraut
https://forum.pflanzenbestimmung.de/for ... =2&t=35295
bin ich ja vorerst beim Hochladen der ersten drei Bilder gescheitert, auch nach mehrmaliger Wiederholung erschien in den Dateianhängen kein Button „Im Beitrag anzeigen“.

Schließlich habe ich die Bilder etwas weiter verkleinert, ihre Höhe von 768 auf 750 reduziert. Danach wurden sie anstandlos eingebaut.

Die drei weiteren Bilder wurden demgegenüber mit 1024 x 768 einfach so übernommen.
Allerdings wurde ihre Datenmenge dabei erheblich erhöht (bei mir auf dem Rechner haben sie nur 134, 143 bzw. 240 kB!).

Zusammenfassend darf ich vermuten, dass ich mich in Zukunft an die Empfehlung 800 x 600 von Jule und Anagallis halten sollte...

Anagallis tolle ausführliche Anleitung „Wie stellt man eine Bestimmungsanfrage? / Wissenswertes und bekannte Probleme“ bei den Neuigkeiten habe ich allerdings erst später gefunden, weil ich eine solche unter dieser Überschrift nicht vermutet und gesucht,
sondern mich gleich in Richtung „Was ist das für eine Wildpflanze?“ orientiert habe!

Dort ist aber „nur“ Jules Anleitung von 2007, und ein Link zu einer aktuelleren von Botanix mit der Empfehlung 1024 x 768 zu finden.

Ich stelle mir vor, dass es für Anfänger sehr hilfreich sein könnte, wenn Jules Anleitung in der Übersicht „Was ist das für eine Wildpflanze?“ ersetzt oder ergänzt würde durch die von Anagallis, oder diese zumindest dort verlinkt würde.

Fast jedes Forum hat ja sein eigenes Bildformat! Vielleicht könnte es daher darüber hinaus sinnvoll sein, den 800 x 600 Pixel-Hinweis noch mal explizit in dem grünen Kästchen mit den Forumsregeln und/oder in der Umgebung der Box für die Dateianhänge unterzubringen.

Ich freue mich, dass es dieses Forum gibt, und wünsche ihm weiterhin viel Erfolg – und viele „erfolgreiche“, spannende Anfragen mit schönen Bildern!

Viele Grüße
Helmut

Benutzeravatar
Anagallis
Beiträge: 4174
Registriert: 11.08.2014, 22:59
Wohnort: Raum Karlsruhe, Enzkreis

Re: Probleme im Forum & Wünsche

Beitrag von Anagallis » 14.11.2017, 23:57

Eichenblatt hat geschrieben:
14.11.2017, 22:19
Fast jedes Forum hat ja sein eigenes Bildformat! Vielleicht könnte es daher darüber hinaus sinnvoll sein, den 800 x 600 Pixel-Hinweis noch mal explizit in dem grünen Kästchen mit den Forumsregeln und/oder in der Umgebung der Box für die Dateianhänge unterzubringen.
Da hätte ich die Anleitung auch gerne, aber dazu fehlen mir die Forenberechtigungen, und der Admin hat auf meine Bitte vor einigen Monaten noch nicht reagiert.

D.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste