Keine Chance für Nazi-Propaganda und Rassismus in diesem Forum! #noafd #nopegida

Forum: unsichere Verbindung

Hier gibt's aktuelle News zur Website

Moderatoren: Sabine, Jule, akw

Benutzeravatar
botanix
Beiträge: 3398
Registriert: 31.05.2007, 20:31
Wohnort: Gießen

Forum: unsichere Verbindung

Beitrag von botanix » 06.04.2017, 07:01

Hallo,

seit einiger Zeit warnt mich firefox beim einloggen bzw. die unsichere Verbindung zum Forum wird auch in der browserzeile mit dem durchgestrichenen Schloß angezeigt:
forum unsicher.jpg
forum unsicher.jpg (65.66 KiB) 980 mal betrachtet
Wäre es nicht sinnvoll zumindest die Zugangsdaten gesichert zu übertragen?

Gruß

Peter
alte Botanikerweisheit: man sieht nur was man kennt

unsane
Beiträge: 2125
Registriert: 28.01.2008, 21:19
Wohnort: Magdeburg
Kontaktdaten:

Re: Forum: unsichere Verbindung

Beitrag von unsane » 06.04.2017, 19:18

Moin,

das hatte ich vor zwei Tagen auch noch. Vor kurzem hab ich Firefox bereinigt und zurückgesetzt. Jetzt ist alles wieder im Lot.

Das Bereinigen findest Du im Firefox-Menü oben rechts. Erst das Fragezeichen ("Hilfe") anklicken und dann "Informationen zur Fehlerbehebung" wählen. Im nächsten Fenster erscheint dann "Firefox bereinigen".

Benutzeravatar
Anagallis
Beiträge: 4126
Registriert: 11.08.2014, 22:59
Wohnort: Raum Karlsruhe, Enzkreis

Re: Forum: unsichere Verbindung

Beitrag von Anagallis » 06.04.2017, 20:25

Als "im Lot" kann man das nicht bezeichnen. Das Forum unterstützt keine verschlüsselte Verbindung, d.h. bei jeder Anmeldung gehen Kontenname und Paßwort für jeden mit den entsprechenden technischen Möglichkeiten lesbar durchs Netz. Früher war das Standard, heute ist es veraltet. Wann gängige Browser unverschlüsselte Verbindungen komplett ablehnen werden wird schon diskutiert. Tatsächlich wollten sie das beim Firefox schon durchziehen und haben es vorerst auf diese Warnung reduziert. Irgendwo gibt's natürlich eine Einstellung, wo man die Warnungen deaktivieren kann, aber davon wird das Forum nicht sicherer.

Verschlüsselte Verbindungen erkennt man im "https" in der Adresse ("s" für "secure"). Damit ist allerdings noch nichts über die Qualität der Verschlüsselung ausgesagt.

D.

unsane
Beiträge: 2125
Registriert: 28.01.2008, 21:19
Wohnort: Magdeburg
Kontaktdaten:

Re: Forum: unsichere Verbindung

Beitrag von unsane » 07.04.2017, 19:49

Moin,

kommt darauf an, wie man meine Aussage definiert. Datenschutztechnisch sicher nicht. Da geb ich mich auch keiner Illusion hin. Wenn ich jedoch damit meine, dass ich nun wieder "ungestört" surfen kann, dann schon.

Benutzeravatar
botanix
Beiträge: 3398
Registriert: 31.05.2007, 20:31
Wohnort: Gießen

Re: Forum: unsichere Verbindung

Beitrag von botanix » 07.04.2017, 20:45

Hallo Stefan,
unsane hat geschrieben:
07.04.2017, 19:49
Wenn ich jedoch damit meine, dass ich nun wieder "ungestört" surfen kann, dann schon.
Tja, das "ungestört surfen" mag sein, in deinem Sinne.

Mich stört das fehlende Schloss allerdings - wer von euch benutzt denn für jedes Forum, Shop, amazon, ebay usw. andere Passwörter??
Da kann man ganz schnell das nachsehen haben ...
In Bezug auf Spam ist die Sache auch nicht ohne. Gerade im letzten halben Jahr wurde ich mit massig Spam bombardiert. Vom Feinsten.

Meiner Meinung nach sollte die gesicherte Verbindung auch im Forum Standard werden.

Gruß

Peter
alte Botanikerweisheit: man sieht nur was man kennt

Tharandter
Beiträge: 148
Registriert: 28.07.2016, 12:42

Re: Forum: unsichere Verbindung

Beitrag von Tharandter » 19.04.2017, 10:30

Habt ihr eine PN erhalten oder reagiert einfach niemand darauf?
Auch ich würde eine gesicherte Übertragung begrüßen!

Benutzeravatar
botanix
Beiträge: 3398
Registriert: 31.05.2007, 20:31
Wohnort: Gießen

Re: Forum: unsichere Verbindung

Beitrag von botanix » 19.04.2017, 21:42

Hallo Tharandter,

nein, keine pn und auch sonst nix.
In dem Punkt ist Arno, unser "Oberadmin" zuständig und der meldet sich ja höchst selten zu Wort.
Wie in der Forumskrise im letzten Spätsommer / Herbst, aber auch da wurden Fragen meinerseits einfach übergangen.
Ein anderes Mal hatte ich gefragt wie groß denn die Fotos nach dem aufspielen des Foren-Updates sein dürfen, weil die
alten Beschränkungen (max. 800 breit und 600 pixel hoch) von einigen überschritten wurden. Auch hier wissen wir immer
noch nicht welche Dateigröße und welche Pixelgröße die Fotos maximal haben dürfen. Probleme damit scheinen nach wie
vor aktuell. Alle Tipps hier bei upload-Problemen sind gewissermaßen geraten oder learning bei doing.
Über mehrere Jahre war ich hier als Moderator tätig, habe täglich mit der Spamflut gekämpft, mich teils dreimal täglich
dazu eingeloggt und immer aufs nächste Update gehofft, das alles besser wird. Wenn mir nun der firefox die Augen öffnet,
indem die unsichere Verbindung angezeigt wird, da wundert mich das nicht mehr.
Es ist schade, wenn so wenig Resonanz von oben kommt.
Es wird sich aber vermutlich auch wenig ändern, wenn sich die anderen Forenmitglieder nicht dafür stark machen hier die
verschlüsselte Verbindung einzuführen :(

Gruß

Peter
alte Botanikerweisheit: man sieht nur was man kennt

Benutzeravatar
Jule
Admin
Beiträge: 4639
Registriert: 18.12.2005, 18:29
Wohnort: Frankfurt und Barkelsby
Kontaktdaten:

Re: Forum: unsichere Verbindung

Beitrag von Jule » 20.04.2017, 13:44

Hallo ihr Lieben,

wird in spätestens 2 Wochen in Angriff genommen, geht nicht früher wegen Abwesenheit. Aber neue Zertifikate liegen vor, es sollte also dann schnell gemacht sein.

Liebe Grüße,
Jule

Benutzeravatar
botanix
Beiträge: 3398
Registriert: 31.05.2007, 20:31
Wohnort: Gießen

Re: Forum: unsichere Verbindung

Beitrag von botanix » 20.04.2017, 21:19

Hallo Julia,

eine gute Nachricht!

In Sachen upload-Probleme / Dateigröße / Pixelgröße der Fotos ist auch ein klärendes Wort erwünscht.

Danke & liebe Grüße

Peter
alte Botanikerweisheit: man sieht nur was man kennt

Benutzeravatar
Anagallis
Beiträge: 4126
Registriert: 11.08.2014, 22:59
Wohnort: Raum Karlsruhe, Enzkreis

Re: Forum: unsichere Verbindung

Beitrag von Anagallis » 23.04.2017, 13:29

Könnte man nicht im Dialog unter dem Reiter "Dateianhänge" die Regeln für die Bilder einfügen? Im Augenblick erklären Jake und ich ungefähr fünf- bis zehnmal die Woche neuen Mitgliedern, was man beachten muß. Das nervt langsam.

D.

Benutzeravatar
botanix
Beiträge: 3398
Registriert: 31.05.2007, 20:31
Wohnort: Gießen

Re: Forum: unsichere Verbindung

Beitrag von botanix » 23.04.2017, 15:20

Hallo D.,

genau, das wäre die wohl beste Lösung, damit jede/r beim Bilderupload nochmal auf den Knackpunkt aufmerksam wird.
Obwohl ich befürchte, das selbst dies noch einige "überlesen" werden. Beispiel Forumsregeln...

Gruß

Peter
alte Botanikerweisheit: man sieht nur was man kennt

Tharandter
Beiträge: 148
Registriert: 28.07.2016, 12:42

Re: Forum: unsichere Verbindung

Beitrag von Tharandter » 07.05.2017, 16:53

Hallo Leute,

so langsam verringert sich meine Geduld in Hinblick auf so einige Probleme hier.

1.) Was ist mit der gesicherten Verbindung?

2.) Was ist mit dem Problem des Bild-Uploads?

3.) Was ist mit dem Problem der Umbenennung initialier Threads (-> Meldung mit Umfrage)

Es ist das eine ob man sich selten um etwas kümmern kann oder aber überhaupt nicht und letzteres scheint mir hier der Fall zu sein.
So etwas ärgert mich!

Viele Grüße
Thrandter

Benutzeravatar
akw
Admin
Beiträge: 85
Registriert: 17.04.2004, 14:01
Wohnort: Oldenburg
Kontaktdaten:

Re: Forum: unsichere Verbindung

Beitrag von akw » 10.05.2017, 08:58

Hallo Pflanzenfreunde,

tut mir leid, dass es so lange gedauert hat. Ich hab mich jetzt drum gekümmert und für das Forum ein neues SSL-Zertifikat installiert.
Jetzt solltet Ihr alle ein grünes Schloss sehen:
ssl.png
ssl.png (5.28 KiB) 338 mal betrachtet
Falls nicht, bitte den Browser-Cache löschen und den Browser neustarten.

Viel Spaß,
Arno
Viele Grüße,

Arno

Tharandter
Beiträge: 148
Registriert: 28.07.2016, 12:42

Re: Forum: unsichere Verbindung

Beitrag von Tharandter » 10.05.2017, 21:20

Dankeschön Arno, es funktioniert! :)

Benutzeravatar
botanix
Beiträge: 3398
Registriert: 31.05.2007, 20:31
Wohnort: Gießen

Re: Forum: unsichere Verbindung

Beitrag von botanix » 10.05.2017, 22:49

Hallo Arno,

habs auch gleich beim einloggen gesehen :) DANKE

Fotoupload: Oft sind es Neulinge im Forum (aber nicht immer!) die upload-Probleme haben. Deshalb habe ich hier schon mehrfach nach den Obergrenzen für die Fotodateien gefragt: Also maximale Dateigröße, welche Pixelmaße (Breite x Höhe) dürfen die Fotos nicht überschreiten? Format nur .jpg ?
Wie wäre es beim Foto-upload , nach dem anklicken von "Dateianhänge", diese Vorgaben deutlich anzuzeigen?
Warum muss eigentlich die ausgewählte Datei noch extra per Button "Im Beitrag anzeigen" quasi hochgeladen werden? Das versteht sich bei der ausgewählten Datei doch von selbst - diesen Schritt würde ich nach Möglichkeit weglassen und nur noch "Datei löschen" anbieten, falls das nötig ist, sonst automatischer Upload. Der Button "Im Beitrag anzeigen" kommt oft mit etwas Verzögerung, vielleicht liegt hier mit ein Grund für die Probleme, einige sagten das bei ihnen eben dieser Button nicht erschien. Der Beitrag sollte immer komplett mit Fotos in der Vorschau angezeigt werden.
Neuerdings werden auch mehr als 3 Fotos pro Beitrag hochgeladen? Was geht?
Bei mir funktioniert der upload nach wie vor gut, aber das hat vielleicht auch andere Gründe. Editierprobleme habe ich auch keine.

Gruß

Peter
alte Botanikerweisheit: man sieht nur was man kennt

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast